Slower support ticket handling than usual
Incident Report for Cloudinary
Resolved
Our support system is now back to normal performance.
Posted about 1 year ago. Feb 08, 2018 - 09:13 EST
Identified
Due to performance issues in our support system, ticket handling may be slower than usual. We apologize for this inconvenience and appreciate your patience. All other Cloudinary systems are operational.
Posted about 1 year ago. Feb 08, 2018 - 07:52 EST