Elevated Error rates when using the Upload Widget
Incident Report for Cloudinary
Resolved
This incident has been confirmed as resolved, and the Upload Widget is working as expected.
Posted Aug 22, 2022 - 13:53 EDT
Monitoring
A fix has been deployed for this issue, and affected users should now be able to upload assets using the widget without errors.
We'll continue to monitor for errors on our side and will send a further update when the issue is confirmed as resolved.
Posted Aug 22, 2022 - 11:19 EDT
Identified
The cause of this issue has been identified and we're working on a resolution now.
We hope to have a further update regarding the fix shortly.
Posted Aug 22, 2022 - 10:44 EDT
Investigating
We are seeing elevated errors when using the Upload Widget since around 13:11 UTC. We are working on this issue with priority.
Posted Aug 22, 2022 - 10:27 EDT
This incident affected: Upload Widget.