Elevated errors for moderation requests using the WebPurify Image Moderation add-on
Incident Report for Cloudinary
Resolved
This incident has been resolved, and no further errors were encountered during Monitoring
Posted Dec 06, 2022 - 05:43 EST
Monitoring
A fix has been implemented and we're continuing to monitor the results. New requests for moderation should succeed, and we're checking the status of previously-requested moderations now
Posted Dec 05, 2022 - 06:21 EST
Identified
We've identified elevated error rates for users of our WebPurify Image Moderation add-on, resulting in asset moderation failing, leaving assets' moderation status as "pending". Our team is investigating the cause of the issue now and we'll share further updates soon.

In the meantime, if you need assets to be approved in order to complete a workflow, you can manually moderate assets to remove them from the "pending" state by using the API or Media Library.
Posted Dec 05, 2022 - 05:31 EST
This incident affected: Third-Party - Add-ons.