Elevated Errors on Transformations

Incident Report for Cloudinary

Resolved

The incident has been resolved. If you continue to experience issues, please contact Support for assistance.
Posted Oct 16, 2025 - 08:16 EDT

Monitoring

A fix has been implemented (7:20 UTC), and error rates have returned to normal as of 07:47 UTC. We are continuing to monitor the system.
Posted Oct 16, 2025 - 04:10 EDT

Investigating

We’re currently experiencing elevated error rates in Transformations within the US region starting at 5:55 AM UTC. Our team is investigating the issue and working to restore normal functionality as soon as possible.
Posted Oct 16, 2025 - 03:36 EDT
This incident affected: US Datacenter (Media Transformation API - US) and Media Delivery.