Folder creation and new resources indexing
Incident Report for Cloudinary
Resolved
The folder creation and the indexing issue was detected and resolved.
Posted Mar 12, 2020 - 14:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2020 - 13:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2020 - 13:15 EDT
Investigating
SInce 16:00 UTC we are seeing indexing issues with our system. Users may experience folder creation failures and also partials results when searching for resources uploaded since.
Our team is actively working on a fix and we will update about the status as soon as possible.
Posted Mar 12, 2020 - 13:07 EDT
This incident affected: Digital Asset Management (DAM).