MetaDefender scan failures
Incident Report for Cloudinary
Resolved
We've deployed a fix for the issue.
Posted Oct 18, 2018 - 10:09 EDT
Monitoring
Scan requests to MetaDefender are now working properly. We'll keep monitoring.
Posted Oct 17, 2018 - 19:49 EDT
Investigating
Since 11:00 UTC we're seeing an issue with our MetaDefender add-on where some scan requests may fail. Our team is investigating it.
Posted Oct 17, 2018 - 15:15 EDT