Customers with PAYG accounts and feature plan for "multiple sub accounts" can't access the console
Incident Report for Cloudinary
Resolved
The recent issue impacting PAYG accounts has been successfully resolved. We can confirm that all services are now back to normal operation.
Posted Apr 08, 2024 - 17:38 EDT
Update
We are continuing to investigate this issue.
Posted Apr 08, 2024 - 16:10 EDT
Investigating
We want to inform you that starting 13:30 UTC, customers with PAYG accounts can't access the console (Assets and PM). Our team is actively investigating the issue to implement a resolution.
Posted Apr 08, 2024 - 15:20 EDT
This incident affected: Digital Asset Management (DAM).