Delays in sending notifications for non-US geos
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 14:13 EDT
Monitoring
A fix has been implemented and pending notifications have been sent. We are now monitoring the situation.
Posted Sep 12, 2023 - 10:28 EDT
Identified
We have identified issues with notifications for some of our customers.
Customers hosted in our EU or APAC data centers are affected since 10:15 AM UTC.
Customers hosted in our default (US) region are not affected.
A fix will be deployed shortly and we will provide further updates when the deployment has completed.
Posted Sep 12, 2023 - 09:45 EDT
This incident affected: EU Datacenter (Upload API - EU) and AP Datacenter (Upload API - AP).