Add-on installations are unavailable

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 10:58 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2026 - 10:00 EDT

Investigating

Since approximately 13:50 UTC, users have been unable to install add-ons. Installation attempts are failing and may display an “Installation failed” message.

Our team is investigating the issue and working to restore installation functionality. We will provide another update as soon as more information is available.
Posted Jul 29, 2026 - 09:35 EDT
This incident affected: Third-Party - Add-ons and Billing.