Brief Degraded Quality of Service on Cloudinary Console
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 00:40 EST
Monitoring
For a brief period, our management console (https://cloudinary.com/console) was becoming inaccessible at 21:03 UTC and again at 21:45 UTC.
This is not impacting our delivery or all of our other service. We continue to monitor our service.
Posted Feb 20, 2020 - 18:47 EST
This incident affected: Management Console.