Issue with CDN delivery affecting clouds with a specific string in the name
Incident Report for Cloudinary
Resolved
During the last stage of our investigation, we've identified that this issue affected a subset of clouds which have the 'multi' or 'component' strings in the cloud name and not all. The issue started at 27/02/2020 - 10:25 (UTC).
Posted Feb 28, 2020 - 08:05 EST
Update
We've been able to verify that the deployed fix has resolved the CDN delivery issue which affected the specific clouds.
We are continuing to investigate the time at which this issue started and will share an update on that as soon as it's been confirmed.
Posted Feb 28, 2020 - 05:38 EST
Monitoring
We have identified an issue causing the CDN to return a 404 response for requests to accounts where the cloud name contained the string 'multi' or 'component'.
A fix was deployed at 09:45 UTC and we are currently monitoring. We are working on identifying the exact timelines this issue was observed.
Posted Feb 28, 2020 - 05:15 EST
This incident affected: Image CDN Delivery.