Non-US Customers might experience issues at the time of uploading assets asynchronously
Incident Report for Cloudinary
Resolved
This incident has been resolved, please get in touch with support if you are still experiencing any issues.
Posted Mar 19, 2024 - 14:11 EDT
Monitoring
Starting 15:31 UTC to 16:02 UTC, some non-US customers may have experienced issues at the time of uploading assets asynchronously. A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 12:46 EDT
This incident affected: AP Datacenter (Upload API - AP) and Upload Widget.