Elevated errors when fetching files from remote servers that return 7bit content encoding
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 10:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2023 - 07:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2023 - 05:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2023 - 04:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2023 - 17:47 EDT
Update
We are continuing to investigate this issue. The scope appears to be limited to customers using Fetch, Auto-Upload, or a remote URL in the "file" property of the upload API, where the remote server or storage service returns responses with 7bit encoding
Posted Jun 20, 2023 - 16:46 EDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2023 - 16:45 EDT
This incident affected: US Datacenter (Upload API - US), EU Datacenter (Upload API - EU), AP Datacenter (Upload API - AP), and Media Delivery.