Issue with webhook notifications
Incident Report for Cloudinary
Resolved
Following a further period of monitoring on our side and after receiving confirmation of the underlying issue being resolved, we're marking this incident as resolved.
Posted Sep 30, 2021 - 16:41 EDT
Monitoring
A fix has been implemented as of 19:20 UTC and we are currently monitoring from our side.
Posted Sep 30, 2021 - 15:31 EDT
Identified
We've identified an issue whereby some customers may not be receiving the webhook notifications from Cloudinary regarding their assets. This initially started around 14:00 UTC. Further updates to follow.
Posted Sep 30, 2021 - 13:45 EDT
This incident affected: US Datacenter (Upload API - US), AP Datacenter (Upload API - AP), and EU Datacenter (Upload API - EU).