Elevated Errors in Webhook Notifications

Incident Report for Cloudinary

Resolved

We've confirmed that any backlog was processed and the system is stable.
Posted Oct 16, 2025 - 16:21 EDT

Monitoring

We experienced a failure in delivering webhook notifications starting at around 05:57 UTC, lasting approximately 1.5 hours. The issue has been resolved, and we are currently monitoring to ensure system stability.
Posted Oct 16, 2025 - 03:52 EDT
This incident affected: US Datacenter (Webhooks / HTTP notifications - US).