Some images might be broken when upgrading the Wordpress plugin from v1 to v2
Incident Report for Cloudinary
Resolved
This incident has been resolved with v2.0.3
Posted Apr 04, 2020 - 17:08 EDT
Monitoring
We just release version 2.0.3 to fix the broken link. Please contact support at https://support.cloudinary.com/hc/en-us/requests/new if you are running into issue with this version.
Posted Apr 03, 2020 - 15:48 EDT
Update
We just released v2.0.2, which is a rollback and identical to v2.0.0. We are still working on the fix for broken links.
Alternatively, downgrading to the latest v1 should solve this issue
Posted Apr 02, 2020 - 20:24 EDT
Identified
We are actively working on a fix for this issue and will update with a new plugin soon.
Posted Apr 02, 2020 - 18:42 EDT
Monitoring
We just released version 2.0.1 fixing the migration issue which caused the broken links. We’re closely monitoring the issue.
Posted Apr 02, 2020 - 16:18 EDT
Identified
Some of Wordpress users might face broken images when upgrading the to the v2 plugin.
The team is working on a fix. In the meanwhile, downgrading back to the latest v1 version should solve the issue.
Posted Apr 02, 2020 - 08:25 EDT