Elevated errors in system console and api calls - our team is investigating.
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Feb 17, 2017 - 22:59 EST
Monitoring
On Feb 18, Between 02:41 and 02:58 UTC, we experienced elevated levels of errors and timeouts in the management console, and a small percentage of api calls and image generation calls returned errors and timeouts as well. The root cause is still under investigation, but is related to one of our backup databases experiencing a slowdown, likely due to a hardware issue. We removed the failing bakcup database from the system, so the system is back to normal function, and are continuing with root cause analysis and mitigation.
Posted Feb 17, 2017 - 22:18 EST
Investigating
We are currently investigating this issue.
Posted Feb 17, 2017 - 22:03 EST