Updates to the assets in UI are not reflected in the Search(ML)- US Data Center only.

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 23:55 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2025 - 21:05 EST

Update

Data is currently being restored and the task should be completed in the next 15-20 minutes.
Posted Feb 19, 2025 - 20:56 EST

Update

The fix is in progress
Posted Feb 19, 2025 - 20:42 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 19, 2025 - 20:16 EST