Elevated errors for Imagga add-ons
Incident Report for Cloudinary
Resolved
A fix was implemented yesterday at 15:15 UTC. The issue was resolved.
Posted Jan 29, 2024 - 03:11 EST
Update
The Imagga crop and scale addon is also experiencing difficulties. Most requests have an automatic fallback.
Posted Jan 28, 2024 - 10:09 EST
Investigating
Customers requesting Imagga Auto Tagging add-on categorizations may have experienced errors when using this add-on. We are in touch with the Imagga team to resolve this.
Posted Jan 28, 2024 - 09:00 EST
This incident affected: Third-Party - Add-ons.