Some delay in invalidating resources
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 11:02 EDT
Investigating
For the last hour, we're experiencing some delays in invalidating resources. We're working closely with our CDN providers to resolve the issue.
Posted Sep 12, 2018 - 09:54 EDT