Login errors due to wrong confirmation code after password reset

Incident Report for Cloudinary

Resolved

This incident has been resolved.
Posted Sep 02, 2024 - 14:39 EDT

Monitoring

A fix has been implemented and we are now monitoring the situation
Posted Sep 02, 2024 - 12:44 EDT

Investigating

Since Yesterday at 2:33 PM UTC, we have been experiencing errors when a password reset has been requested which provides a wrong confirmation code. We are investigating the issue and we'll update accordingly.
Posted Sep 02, 2024 - 07:29 EDT
This incident affected: Management Console.