Degraded performance on asset updates and searching
Incident Report for Cloudinary
Resolved
The issue has been resolved Yesterday evening (25-November-2020 ~17:00 UTC) and has been monitored since then.
The service is fully operational. - There is no impact on any of our customers.
Posted Nov 26, 2020 - 10:14 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 13:37 EST
Monitoring
The issue has been mitigated.
The latency for our Customers in our US region is decreasing.
All use cases listed in the incident for new resources and *new updates* of existing resources are being handled properly.
We are handling (indexing) resources that should have been updated during this incident.
Posted Nov 25, 2020 - 12:03 EST
Identified
Customers in our US region may be experiencing increased latency on requests that update or access asset metadata, including uploading, renaming, or updating metadata of assets, and as a result, when searching for assets via the API or Media Library the search results may not reflect recent updates.
Posted Nov 25, 2020 - 09:15 EST
This incident affected: US Datacenter (Upload API - US) and Digital Asset Management (DAM).