Aspose Document Conversion Addon Timeout on Upload
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 05:20 EDT
Identified
The issue has been identified, and performance has improved to near-normal levels, however some conversions may take longer than usual.
Posted Aug 21, 2024 - 11:04 EDT
Investigating
Some of our customers have reported timeout using the Aspose Document Conversion Addon. We are investigating the cause and will provide an update as soon as possible.
Posted Aug 20, 2024 - 12:33 EDT
This incident affected: Third-Party - Add-ons.