Degraded Performance on Image/Video Delivery outside US region
Incident Report for Cloudinary
Resolved
This incident has been resolved. It started at 14:13 UTC and ended at 16:47 UTC.
Posted Mar 24, 2020 - 18:46 EDT
Update
All systems are back to normal. We are still monitoring.
Posted Mar 24, 2020 - 16:19 EDT
Monitoring
Latency is back to normal. we are monitoring and checking with external providers and will update with more information.
Posted Mar 24, 2020 - 14:21 EDT
Investigating
We are currently investigating a degraded performance on asset delivery outside US region. Update to follow
Posted Mar 24, 2020 - 13:14 EDT
This incident affected: Image CDN Delivery.