Incorrect/missing domain in API responses and media library URLs
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 17:08 EDT
Monitoring
Some customers whose accounts are configured with CNAMEs experienced a temporary issue where an incorrect/missing domain was returned in API responses and Media Library URLs. The issue started at 2019-10-24 15:03 UTC and was resolved at 2019-10-25 10:26 UTC.
Posted Oct 25, 2019 - 14:56 EDT
This incident affected: EU Datacenter (Upload API - EU, Admin API - EU), AP Datacenter (Upload API - AP, Admin API - AP), US Datacenter (Upload API - US, Admin API - US), and Digital Asset Management (DAM).