Searching for resources via the Media Library Advanced Search grid is currently down
Incident Report for Cloudinary
Resolved
The issue discovered in our Media Library Advanced Search grid (expanded controls) was fixed.
Running any search action via the extended search controls now returns only the resources matching the search criteria, as expected.
We are sorry for the inconvenience.
Posted Oct 14, 2018 - 18:38 EDT
Identified
We've identified an issue in our Media Library Advanced Search grid (Expanded controls). Running any search action via the extended search controls will return the account's entire resources and might cause the browser to slow down. We're working to resolve this ASAP. We apologize for the temporary inconvinience.
Posted Oct 14, 2018 - 10:30 EDT