Delays in billing
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 15:20 EST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2021 - 03:58 EST
Investigating
Billing for January 31st and for February 1st is currently being delayed.
Reports and Dashboard might include incomplete data for the mentioned dates.
The team is currently investigating this issue.
Posted Feb 01, 2021 - 03:55 EST
This incident affected: Billing.