Elevated errors with invalidation in EU and APAC
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 04:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2023 - 03:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2023 - 09:45 EDT
Identified
We have identified issues with CDN invalidations for some of our CDN providers.
Customers hosted in our EU or APAC datacentres are affected, with the start date and affected CDNs varying between accounts due to a gradual configuration change.
Customers hosted in our default (US) region are not affected.
A fix will be deployed shortly and we will provide further updates when the deployment has completed.
Posted Aug 22, 2023 - 06:28 EDT
This incident affected: Media Delivery.