Elevated error rate in assets processing on APAC data-center
Incident Report for Cloudinary
Resolved
This incident has been resolved.
Posted Jan 18, 2019 - 02:29 EST
Update
The issue is now resolved. Everything is fully operational since 6:49 (UTC).
Posted Jan 18, 2019 - 02:29 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2019 - 01:55 EST
Investigating
Since 6:27:19 we’re seeing issues affecting new processings (uploads and new transformations) of customers that are configured on our APAC data-center. Our team is working to resolve the issue.
Posted Jan 18, 2019 - 01:45 EST
This incident affected: US Datacenter (Media Transformation API - US, Upload API - US, Admin API - US).