Delays in CDN invalidation requests
Incident Report for Cloudinary
Resolved
Resolved at ~15:45 UTC
Posted Jul 23, 2024 - 11:45 EDT
Monitoring
Some of our customers in our US region might have experienced an issue with CDN invalidation. The issue started at 2:18 PM UTC and has been identified. A fix has been implemented and we are currently monitoring the situation. Due to the current backlog of operations, you might still encounter some delays when invalidating assets.
Posted Jul 23, 2024 - 11:38 EDT
This incident affected: Media Delivery.