Custom Actions not loading in Media Library interface

Incident Report for Cloudinary

Resolved

This issue has been resolved, and Custom Actions are loading in the Media Library again.
If you encounter any further issues, please contact our support team for assistance via our support site.
Posted Apr 13, 2025 - 11:53 EDT

Monitoring

A fix has been deployed, and we're monitoring the results now. We'll provide a further update after the issue is confirmed as resolved, but affected customers should see their custom actions appearing and working in the Media Library now.
Posted Apr 13, 2025 - 11:39 EDT

Update

We have identified the source of the issue with Custom Actions loading in the Media Library interface and are preparing a fix now.
Posted Apr 13, 2025 - 11:13 EDT

Identified

We've identified an issue with Custom Actions loading in the Media Library interface, preventing the actions from appearing when selecting assets or navigating to the context menu.
We're investigating the cause now and hope to have a resolution shortly.
Other Media Library features, including uploads and other asset management functionality, are unaffected.
Posted Apr 13, 2025 - 11:03 EDT
This incident affected: Digital Asset Management (DAM).